Přepínání mezi styly zobrazení okna, Zobrazení videosekvencí ve složce ve formě seznamu, Zobrazení složky) – Panasonic HDCHS60 Uživatelská příručka

Stránka 40: Klepněte na tlačítko [folder] (složka)

Advertising
background image

HD Writer AE 40

Rozšířené funkce

Přepínání mezi styly zobrazení okna

Zobrazení videosekvencí ve složce ve formě seznamu (zobrazení složky)

Lze zobrazit pouze videosekvence v zaregistrované složce.

Registrovaná složka

Tipy

●

Po umístění ukazatele myši nad miniaturu videosekvence se

uskuteční jednoduché přehrávání.

●

Při některých velikostech miniatur se mohou na pravé straně

obrazu v průběhu jednoduchého přehrávání zobrazovat černé čáry.

Zobrazení lze opravit zvětšením nebo zmenšením velikosti miniatury

(→39)

.

●

Výběr nastavení pro operace, jako je přidání nebo registrace složek

(→42)

.

1

Klepněte na tlačítko [Folder] (Složka).

Styl zobrazení okna se přepne.

●

Z menu můžete také přepínat styly volbou [View](Zobrazit) → [Display

mode](Režim zobrazení) → [Folder display](Zobrazení složky).

2

Klepněte na složku, jejíž obsah si chcete prohlížet.

V seznamu se zobrazí miniatury videosekvencí ve složce.

●

Klepněte na tlačítko nebo poklepejte na název složky, aby se

zobrazily nebo skryly podsložky.

●

Pro zobrazení okna Playback (Přehrávání) poklepejte na miniaturu.

Změna pořadí videosekvencí

1

Vyberte údaj, podle něhož se mají data seřadit (A).

[Name](Jméno): Zobrazení podle jména.

[Date of recording](Datum záznamu): Zobrazení podle data

pořízení záznamu.

[File size](Velikost souboru): Zobrazení podle velikosti souboru.

●

Dalším klepnutím se lze přepínat mezi vzestupným (▲)

a sestupným (▼) pořadím.

●

Pořadí lze rovněž měnit z menu klepnutím na [View](Zobrazit) →

[Sorting pictures](Třídění snímků).

Změna zobrazení statických snímků pořízených jako

vysokorychlostní obrazové sekvence

●

Pokud je zobrazena složka s nepřetržitým záznamem, můžete

zvolit nabídku [View](Zobrazit)→[Expand a sequence of still

pictures folder](Rozbalit sekvenci složky statických snímků), aby se

zobrazily miniatury jednotlivých snímků.

●

Jakmile jsou zobrazeny miniatury jednotlivých snímků, můžete

klepnout na [View](Zobrazit)→[Group into a sequence of still

pictures folder](Seskupit do sekvence statických snímků), aby se

miniatury sbalily a zobrazila se složka.

A

Advertising
Tato příručka se vztahuje na následující produkty: